You need to upgrade your Flash Player
Bangkok Images Forums
USER GALLERIES. Please Read
Last Post 09 May 2012 10:44 PM by . 19 Replies.
Printer Friendly
Sort:
PrevPrev NextNext
You are not authorized to post a reply.
Author Messages Informative
SteveUser is Offline
Shutterbug
Shutterbug
Posts:79

--
16 May 2010 08:19 AM  
I have resolved the user galleries section.

Unfortunately the changes will not affect the galleries already posted. Because there is only 3-4 galleries posted it would be better to delete them and start from scratch.

I would ask and recommend.

1. Create a PARENT album with your username and a representative image if desired.

2. Create CHILD albums off the parent album with your user name. This will ensure that in the main gallery view all users will see, that they'll see your username and representative image in a thumbnail, and then when they click on your username they'll get ALL your child albums.

Because of the expected large number of user galleries we'll be keeping them very simple. A "Bangkok Images" watermark will appear over your image, but it's a "floater", the watermark isn't really on the image. Its merely there to discourage theft. There will also be no download function. If someone wants to use one of your images they can email or PM you directly and you can work that out between you.

We're just in the testing phase so there's bound to be some bumpy roads to travel, but I expect everything to smooth out by the end of the week for the grand opening.

We very much appreciate your efforts as testers. Without you contributions and cooperations we wouldn't be ready to go live on schedule.

THANK YOU!
kvwielinkUser is Offline
Newbie
Newbie
Posts:9

--
17 May 2010 06:50 AM  
I'd say that after adding my gallery again, the thumbnails could be a little bigger. It might look ok on your 27" screens, but on my tiny laptop screen it's very small and indistinguishable. Otherwise I didn't encounter any issues.
Also, how to disable the automatic sorting and rearrange the images yourself?
SteveUser is Offline
Shutterbug
Shutterbug
Posts:79

--
17 May 2010 07:15 AM  
I actually booted up my 12 inch laptop to have a look. They could be bigger. When you uploaded your galleries they were set at 50px, now they're at 100px.. twice the size.

We need to be careful to not go too big because there's only so much room on each page.

If you create a new gallery, or recreate your old ones, you should see the new size take effect.

Sorting gives us choices, but not the choice to self-arrange. Right now it's set by file name and then date of upload.. so number them in a directory before uploading. I know this isn't optimum but so far it's the best we can find.
mtsinternationalUser is Offline
Newbie
Newbie
Posts:1

--
20 May 2010 01:58 AM  
Good effort Steve on getting this off the ground. Now let me go play with this a little.
SteveUser is Offline
Shutterbug
Shutterbug
Posts:79

--
20 May 2010 02:15 AM  
Enjoy!

Try to remember, that until this Saturday (and perhaps a bit beyond) we'll be making performance and visual improvements that might make the use of the site a bit slow or instable in some way. We're trying to do as much as we can to enhance the user experience before we officially open this Saturday at 1800 local Bangkok time.
kvwielinkUser is Offline
Newbie
Newbie
Posts:9

--
02 Jun 2010 04:36 AM  
Steve, I noticed that the descriptions next to the thumbnails of the albums are cut off if they're too long. Not sure if they can be read somewhere else. A good example are some of the albums under the gallery of sunnyvalentine.
Sunny ValentineUser is Offline
Newbie
Newbie
Posts:15

--
08 Jun 2010 12:12 AM  
Steve, please have a look at my "Thaitans of Rock" User Gallery. The pix there are in a square format, and all are heavily cropped on both the top and the bottom side!
SteveUser is Offline
Shutterbug
Shutterbug
Posts:79

--
09 Jun 2010 08:34 AM  
Sunny - What size images did you upload in that gallery? The thumbnails appear to be fine.. but the main viewing area seems too small for your images. I'm not sure if this is because your images are too large or because the gallery software is causing issues.

We're getting closer to updating this software. It's a significant upgrade which we hope will fix some of these issues, however I'm sure the new version will cause issues of its own.

I'll post on the forum once we're upgraded and we'll finalize image sizes and the such then..

Steve
SteveUser is Offline
Shutterbug
Shutterbug
Posts:79

--
09 Jun 2010 09:30 AM  
Test
SuperUserAccountUser is Offline
Newbie
Newbie
Posts:6

--
09 Jun 2010 12:09 PM  
Test post 8:09 pm local time.

SteveUser is Offline
Shutterbug
Shutterbug
Posts:79

--
09 Jun 2010 09:22 PM  
Test
Sunny ValentineUser is Offline
Newbie
Newbie
Posts:15

--
09 Jun 2010 09:39 PM  

Posted By Steve on 09 Jun 2010 08:34 AM
Sunny - What size images did you upload in that gallery? The thumbnails appear to be fine.. but the main viewing area seems too small for your images. I'm not sure if this is because your images are too large or because the gallery software is causing issues.



Steve



Yes, these pix are larger. But they should still scale well, or be refused from uploading.
SteveUser is Offline
Shutterbug
Shutterbug
Posts:79

--
10 Jun 2010 10:38 AM  
Normally they would.. the issue being as I've changed the dimensions several times, after images have been uploaded, it scaled them upon import.. but now things have changed and that scaling is probably off. Of course I'm theorizing here.. but it sounds good..

Seriously, I've noticed this same thing with the thumbnail size, feature picture for the gallery size, etc.. as we adjust sizes more and more of the original images don't fit. A webserver is not a computer program (not at the same level anyway) so they do fewer and more limited tasks.

We're going to be upgrading the galleries soon.. the software is ready to go, but our web developer is just plain wore out.. it's been a long road to get this site up.. virtually every night he's working on things that probably aren't apparent to most users.. Once he's had a break he'll install the software and now because of your help and that of a few others who have made recommendations about the size.. I'm going to fix the size and it will stay there.

Imperfect.. but we'll get there.
CharlesUser is Offline
Newbie
Newbie
Posts:26

--
04 Jul 2010 08:51 AM  
Hi Steve, I've just created a new Child Album and when I click on the Upload Icon it comes up with this!
" Please enter your serial number to activate this product,

What's Happened?

BkkSteveUser is Offline
Shutterbug
Shutterbug
Posts:79

--
04 Jul 2010 10:19 AM  
Thanks Charles. We're working on this and will have it taken care of soon.
BkkSteveUser is Offline
Shutterbug
Shutterbug
Posts:79

--
05 Jul 2010 05:31 AM  
Charles - The galleries are fixed. Everything should be fine now. Thanks for letting us know about the issue.
BkkSteveUser is Offline
Shutterbug
Shutterbug
Posts:60

--
22 Jul 2011 05:12 AM  
Please note, I just posted a tutorial on creating Albums and adding Images. You can view it here: http://www.bangkokimages.com/Articles/Tutorials/entryid/1038/User-Galleries-Creating-Albums-and-Adding-Images.aspx
samuijimUser is Offline
Newbie
Newbie
Posts:1

--
07 Aug 2011 08:23 PM  
Thanks Steve., for my benefit, I am sure! after screwing up the last time, i uploaded..... Hope to get back to this soon, been traveling too much of late... although mostly Malaysia, so won't be able to use those here!

Jim
BkkSteveUser is Offline
Shutterbug
Shutterbug
Posts:60

--
09 Aug 2011 11:47 AM  
LOL! This is something I should have done a long time ago..

I hope to see more of your work up there soon.
CandidographerUser is Offline
Newbie
Newbie
Posts:3
Avatar

--
09 May 2012 10:44 PM  
I have read your tutorial to upload photos to my Members Cafe Users Gallery But when I hit the UPLOAD button I get asked to activate: Please enter your serial number to activate this product, the serial was sent to your email box after buying it on Snowcovered or other market places, visit below url to re-send it if you didn't get it: http://www.bizmodules.net/DesktopModules/BizModules - IONConnecter/Resend.aspx?sku=UMG&email=Your Email Address You can manually activate this product if your server is behind a firewall. I added my email address to the end of that URL, but did'nt get sent a serial code.
You are not authorized to post a reply.

Active Forums 4.1
Terms Of Use | Privacy Statement Copyright 2002 - 2015 by Bangkok Images